Skip to main content

Docker Success Center

The Docker enterprise customer portal.

Docker, Inc.

Error message in Weave logs "Version: 1.6.2 (version 1.8.2 available - please upgrade!)"

When using Docker CS Engine 1.11.2-cs5, you might see the following message in the Weave version 1.6.2 logs:

Message printed in Weave logs Version: 1.6.2 (version 1.8.2 available - please upgrade!)

This message can be ignored. Weave version 1.6.2 is the latest version for Docker CS Engine 1.11.2-cs5.